Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

What issues do you experience on the forum?
  • Aneros2Aneros2
    Posts: 35
    Wow, so @chasK, congratulations on being the most popular man in the chat room.  Someone is working on fixing that issue right away. 

    There's been so many emails about forum issues over this weekend, and ever since I've been here actually.  To make it easier for us to tackle these issues, could you all post what issues yous guys have been having with the forum/chat on here?

    Of course, if it's an issue with your account specifically, it's still best to write us at support@aneros.com... But for general issues, such as the view counter being stuck at 1 -you can put it on here. 


    (~~) (~~) (~~) (~~) (~~)
  • twlltintwlltin
    Posts: 571
    I'm Spartacus? ;)
  • All I can hear are crickets chirping.
    Anyway I am going to light up the star on this discussion so I can find it at will (make it a favourite).
    I suggest others do the same.
    Thanks Aneros2
  • I thing that something went bad in passing user login between aneros website and chat room software.
  • twlltintwlltin
    Posts: 571
    Whatever the chat fault is, it must be more complex than the Aneros web guru anticipated.
  • twlltintwlltin
    Posts: 571
    We still have a "Being John Malkovich" situation in chat. I'm also hearing that some people who log out can't log back in again.
  • Aneros2Aneros2
    Posts: 35

    @twlltin, these are the issues that our webmasters are working on fixing.  It's not just on the forum either, it's also in the Aneros Shop where if you log off you won't be able to log back on again. 
    @Dave753, you're right, this mess happened when updating all the accounts to have the same login info on the forum and chatroom. 


  • It seems thath only way to login is thath you must log in in forum with username (email dont work),other places require to log with email whic dont work, even on password reset page it says that my email isnt in database.
  • Aneros2Aneros2
    Posts: 35
    @Dave753, ah hah!  I tested your theory and it worked! Thank you!
  • I've been locked out for 4 days, created a new identity and got locked back out again LOL.  yes using your username worked, thanks!  Im back!
  • It works as well for me. Thanks for that brilliant idea.
  • In chat it seems to be fixed
  • How come my email shows as itsjinlie@gmail.com .  I tried to change it back to my proper email address and it changed itself back to this.  What's up ???
  • Okay, here's one that hasn't been mentioned. I just got an gmail notification that Jmay commented on something I said in a discussion. The problem is that Jmay's response is an old one yet the notification is for today. The other thing wrong is that when I try to go to that discussion by clicking on the email link, I get a"permission denied" page, even though I am logged in through gmail and Google. The gmail notification is new because I am registered under my hotmail account but since the shit hit the fan, I've had to log in with Google which is a gmail account because hotmail won't let me in. Someone said this may have something to do with the database of email accounts being corrupted. But why is your server sending me notifications from months ago? Will I start to get notifications from every discussion in my gmail account like I've gotten in my hotmail account?

    I assume that your IT guys have backups of everything, why can't they just restore the code from before this problem? The problem that you say they were trying and failing to correct was not serious and the solution could wait until you found some more skilled IT people. Sounds like the original changes are cascading into chaos. Who knows where this will end. Perhaps the end of the internets as we know it.
  • twlltintwlltin
    Posts: 571
    Many thanks for the fix to chat.
  • mack
    Posts: 20
    many thanks to the people who worked on the problems of this site.
  • Now my email is showing as _____@gmail.com  but I think I have now managed to correct it.  I'll keep checking ... :)
  • My email address seems to have stopped changing and is currently the same as when I checked it last night  :D
  • twlltintwlltin
    Posts: 571
    Not totally fixed... AneRico tried to join chat just now, and showed up as "mack".
  • twlltintwlltin
    Posts: 571
    Oh dear! I just joined chat, and I appeared as "aaa bbb". Houston, we have a problem. ;)
  • twlltintwlltin
    Posts: 571
    I'm appearing on the chat as "aaa bbb" as that's the "real name" I put in when I signed up. Others are not so fortunate, and their real names are now showing in chat. I hope this will be treated with the seriousness that it deserves. As a community we value our anonymity.
  • I just joined chat and I noticed that it used my real name instead of Wandering_Smoke. I don't know if this matters but I logged in to the forums first. Also, I haven't used the chat since I joined, other than to see if it worked...except for today lol.
  • brine
    Posts: 224
    Same here. My real name is showing up instead of my screen name. PLEASE fix. 

    brian
  • Badger
    Posts: 654

    I'm having the same problem I've been having since the intro of the new site:  my screen goes to gray, with only a red 'x' just below and left of a small, dark gray circle at the top right/center of the screen.  Sometimes, the little white smiley at the upper right taskbar in the "Comments" box will show up if it was in the screen area.  There's no rhyme nor reason nor set time when it will go gray:  first, the screen will go gray, just leaving the last post visible, then it disappears.  It can get frustrating.

     

    I've talked with tech support at least two times, and never received a response the last time.  I would like to know what's going on, and how to stop it.

     

    Aneros2, are you listening?

  • Aneros2Aneros2
    Posts: 35
    The same thing happens to me when I log onto chat where my real name shows up.  Since not everyone's real name shows up on the chat (some people's user name still shows) our IT crew is having a difficult time finding the bug to resolve this.  I honestly don't know anything about how to fix the chat or how it works, I wish I did so I could fix this right away.  I understand the need for privacy, I definitely don't like my real name on the chat either.  CT knows about this too and they're all trying to get to the bottom of why the chat room is doing this. 

    @Badger I've seen a discussion about that before.  I'm sure once all these crazy forum issues are resolved, someone will look into that issue too. 

    ~X(
  • Chat doesn't show my real name but my forum name, euphemistic. I still can't log into the forum with my username, hotmail email, and password, but I can log in through google with my gmail address. So my the forum must not be recognizing my hotmail address but google recognizes my gmail address and anero. com allows google to admit me to the forum and chat. So this tells me that aneros.com lost my hotmail address but still has my forum name in chat when I log in with google. These are some clues, hope it helps
  • twlltintwlltin
    Posts: 571
    I'm back to showing my correct nickname in chat.. and I see no "real names" showing in chat history since this morning.
  • brine
    Posts: 224
    Yep, mine is working now too!

    Brian
  • CTCT
    Posts: 69
    Sorry for all the bugs everyone has experienced, but I believe we have fixed just about everything.

    Can everyone please test the different sections of the site and let us know here if there are any persisting issues?

    Thanks,
    CT
  • I still can't log in with my hotmail address which is the one that I signed up with for the aneros site. I get a big red error message that says you don't have any record of that email. I have to go through Google. Everything works when I go through Google.
  • PommiePommie
    Posts: 733
    I've just noticed that the "Views 1" business has disappeared from the forum main page.
    Does this mean that the viewing counter has been fixed?
  • @Pommie Yes, apparently it was an easy fix. Someone just needed to switch on the view counter.  :)
  • rumelrumel
    Posts: 2,265
    @Aneros2,
    It appears someone switched it off again because all new posts of 11/10 are showing only 1 view on the counter.
  • This is a problem with the aneros store. Read the thread about problems with the store and read my private message to you, I don't want to go through the whole story again.
  • Yep, like @euphemistic says, there are a couple problems with the store. Apparently my email didn't save when I made the account and bought the full Peridise set back on 08/30/2013, and it won't save now. I just bought a Vice and I'd like to get the tracking info this time, so, any help would be appreciated. Thanks.

    BTW, the view counter seems to have been turned off again. If it's effectively a switch, how does it keep getting turned off?