Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

note to priapusone
  • darwindarwin
    Posts: 1,195
    hey priapusone, you are configured to not receive PMs, so nobody can send you one. maybe you know that, or maybe it is by accident.

    darwin
  • artformartform
    Posts: 1,474
    That is curious darwin because priapusone did have some seeming difficulties and through messaging in my Profile and PMing his PM then seemed to work for him.

    artform
  • priapusonepriapusone
    Posts: 257
    Thanks Darwin, I can't seem to find the setting on PM's....I will keep looking!
  • rookrook
    Posts: 1,603
    On the upper menu click on then, in the dropdown menu, click on
    Scroll about halfway down the resulting page
    Under "Private Messaging," click on the checkbox
    make any other changes you desire, scroll down and click on
  • priapusonepriapusone
    Posts: 257
    Rook, thanks!
  • darwindarwin
    Posts: 1,195
    priapusone, it is still not enabled.

    darwin
  • rookrook
    Posts: 1,603
    Here's the message returned from a PM attempt: (probably the same thing that Darwin is seeing)

    " The following errors occurred with your submission
    priapusone has chosen not to receive private messages or may not be allowed to receive private messages. Therefore you may not send your message to him/her.

    If you are trying to send this message to multiple recipients, remove priapusone from the recipient list and send the message again."

    A couple of things you might check -- 1) did you turn on PM rather than email ? 2) did you remember to click on at the very bottom of the Forum Settings page?

    If both of those settings are correct when you revisit the Forum Settings page, suggest an email to: [email]support@aneros.com[/email]