Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

Support - Blogs & Feedback issues
  • Love_isLove_is
    Posts: 1,672
    Hello Aneros technical support, :)

    I'm having issues with the Blogs section. I posted a new entry a few days ago, and it created a whole new Blog for me rather than add to my existing one. I sent you people a message about it in the Feedback tab a day or so ago. So I just figured out today how to delete that Blog entry. But I see no way to add to my already existing Blog. Clicking on "My Blog Manager" just prompts me to create a whole new Blog which I do not want to do. I tried to inform you people of this today via the Feedback pull out tab. But it said this message could not be sent. I hope both these issues can be corrected soon. Thank you for your time.

    Love_is
  • rookrook
    Posts: 1,604
    Ditto. Please delete the new/extraneous blog titled rook.

    My login and password in Blog Manager should point to < rook's ride >

    Tks. rook
  • Hi Love_is and Rook,

    We'll take a look, hold off until posting to the blog until we get back to you. Thanks!

    Aneros Support
  • Hey Guys,

    I believe we have resolved the blog issue. Can you please try now and let us know if you have any problems?

    Thanks!

    Aneros Support
  • artformartform
    Posts: 1,488
    Hi again Support!

    Sorry to report, the fix hasn't worked. Since seeing this post above, I went and tried posting a long delayed entry to my blog Ecstatic Energies and the Art of Living. Instead, like rook and Love-is, I now have an unwanted new blog too. I would like to be able to save the work, having it transferred to the original blog as the new entry there.

    When I went back to edit the new blog post, there was a box asking for the blog name. Thinking that might link the post back into the original blog, I entered the original blog name. So the same name now appears for both of my blogs. I hope that doesn't cause some computer file confusion and endanger the original blog's extensive postings data files.

    all the best in solving this too

    artform
  • PommiePommie
    Posts: 732
    I have to concur with Artform, Love_is and Rook above. I did the same thing with the result I now have two separate Blog streams. I would like to add my latest blog entry to my existing blog but can see no way of doing it. Please help!

    Pommie
  • rookrook
    Posts: 1,604
    Some history that might be helpful in sorting this out:
    1. When we switched to vBulletin, blog authentication was essentially the same as it was with the php software (we logged in on the forum and carried that authentication into the blog.) There were some minor editing issues (bolding & underlining tags weren't effective). Aside from those cosmetics all was good.
    2. Then we gained a 'new' editing and delete capability and authentication remained OK. This seemed to be the 'golden age' of the vBulletin blog. If that version can be retrieved and loaded we'd be OK once the extraneous posts were cleared. Remember though that some guys may have content out there that they'd like to retrieve before it goes to the bit-bucket.
    3. About two or three weeks ago, (about the same time the "feed back" tab was added) authentication changed and we were required to enter our external email address and a "password" -- there was no clarification on which password was to be used-- I opted to use the same password I use with my forum User ID. However, there appeared a "mysterious" button -- I have no clue what we were saving or where it might be going. (personal note -- this raised the 'anonymity fur' on the back of my neck and triggered a minor seige of "PII-paranoia"). I believe this was the point where blog continuity was lost. I made a couple of entries that wound up as "new" blog threads and was able to delete them.
    4. About a week after that change, I again attempted to make and entry and found I couldn't edit it. That was the day I entered the "rook" TEST post. (now deleted by support.)
    5. A day or two after the "TEST" entry, the capability to delete entries was removed. (i'd guess that was about February 26th.)

    The current blog authentication paradigm isn't clear, particularly to an old, decrepit machine language guy who finds higher-level stuff, like Octal, difficult to comprehend. (If God had meant for us to use Hexadecimal, he would have granted us sixteen fingers.) Steffbaum's rule: "Sophisticated systems are like sophisticated people, neither have to work." :) ---- rook 8)
  • artformartform
    Posts: 1,488
    Feedback and the non-delivery something messages

    Hi again Support. Since things are going the way they are with the blog problem continuing, I should also add my experience with the Feedback vertical tab. I sent two Feedback messages soon about a week after the tab appeared. Some kind of message from the delivery system arrived saying there could be a problem with delivery. I then used your PM button to alert you. Then sent a regular email. I have had no responses from any of that. One of the two original Feedback message I had sent as "Comment", the other as "Question". I sent them with rumel's encouragement after we had had a discussion about entry into Chats and the ability to trigger a Chat with invitations.

    Rook, I appreciate your detailed mapping of these technical events. Realizing it probably only appears to me, I have still been uneasy too about my direct email showing up as an identifier on the blog pages.

    Hope this is helpful to you.

    Say rook, could that Steffbaum saying apply to one's aneros practice and be added to the Aneros Aphorisms, maybe with a flip like this? If you make your practice feel complicated, it probably will be. :D

    artform
  • rookrook
    Posts: 1,604
    [QUOTE=artform;86596]... snip... If you make your practice feel complicated, it probably will be. :D artform

    GUILTY :blush:
  • Thank you to everyone for the input on the issues.

    We are working to resolve this as quickly as possible and will post an update here.

    Aneros Support
  • Please check now. We made some changes that hopefully resolved the issue.

    Aneros Support
  • Love_isLove_is
    Posts: 1,672
    Hello Aneros Tech support, :)

    It's still a no go. Clicking on "My Blog Manager" still prompts me to start a new blog. Clicking on "Add New Entry" results in the following error message:

    Fatal error: Call to undefined function getbloguseridbyusername() in /usr/www/virtual/aneros/www.aneros.com/editentry.php on line 17

    Love_is
  • rookrook
    Posts: 1,604
    Hmmm, not quite yet.

    seems to have vanished from the blogs. While it would be nice to get it back, it's not a great loss of either content or literary style.

    However, blog manager did display my external email address at the top of the page. (Not a welcome sight!) It would seem nicer if my "username" , appeared at the top of the page.

    clicking on blog manager produced a dialog box.

    typing "rook's ride" into the dialog box and clicking on only cleared the dialog box.

    then, clicking on "Add Entry" produced the following error message:

    Fatal error: Call to undefined function getbloguseridbyusername() in /usr/www/virtual/aneros/www.aneros.com/editentry.php on line 17

    WAG: Might we be pointing to the wrong column in the profile's database (the one containing external addresses) when trying to retrieve the "username" variable for the function in question ? Nah, that would be too simple !

    Hey guys & gals -- you really do great work and please have the best of luck in solving this one.

    Cheeers, have an abolutely great afternoon and drive safely on the way home. ... rook
  • Bummer, ok. We will continue to work on this and update you guys soon.
  • Love_isLove_is
    Posts: 1,672
    Hello Aneros Technical support, :)

    Looks like you've got the Blogs issue fixed. I was able to add my most recent entry to my existing Blog with no problems. Thank you! :) Would you please let us know when the Feedback tab starts working again? As I have a feature request that I would be interested in knowing if it is at all possible. Thank you again.

    Love_is
  • Can you guys test it now and let me know if it is resolved? We are unable to duplicate the problem on our end.

    Thanks!

    Aneros Support
  • artformartform
    Posts: 1,488
    Thanks Support!!! :D
    Have been able to add comments in other blogs and edit my current post easily with everything stable. Interestingly, the post edit page seems a less sophisticated and less flexible one than the one we have in vB 3 at KSMO. For example, if I am trying to move a block of text beyond what appears in the window, the text page behind the window will not scroll when I hit the edge of the window, as other text windows do. Is there an advanced editor available for the blogs, such as the system in the Discussion Forum?

    Thanks too for reuniting my two blog elements! Not yet ready to try a new post, but will in a couple of weeks likely. Thanks again.

    artform
  • Hey Artform,

    We are in fact in the process of updating the text editor to one that will function a lot better.

    We are hoping to have this finished within the week, so hopefully it will be ready by the time you post your next entry.

    Thanks!

    Aneros Support
  • Hey Love_is,

    I just tested the feedback form, and it seems to be working fine. Can you try it now and I will reply via email?

    Thanks,
    Aneros Support
  • rookrook
    Posts: 1,604
    Blogs -- OK! Tks for restoring my base blog!
    Editor -- much improved.
    Overall paging and server -- like lightening!
    Client page caching is much better/quicker.
    Local paging counts are way down during editing

    Tnanks guys !!!
  • artformartform
    Posts: 1,488
    [QUOTE=Aneros;86634]Hey Artform,

    We are in fact in the process of updating the text editor to one that will function a lot better.

    We are hoping to have this finished within the week, so hopefully it will be ready by the time you post your next entry.

    Thanks!

    Aneros Support

    Excellent news! Thanks so much! Looking forward to enhanced possibilities. Sent a Feedback Question in too.

    with all your work support this site is getting better and better for all

    artform
  • Love_isLove_is
    Posts: 1,672
    Thank you Aneros Technical support. :)

    I just sent you a test message via the feedback tab. No error messages occurred after submitting.

    Love_is
  • Love_isLove_is
    Posts: 1,672
    Hello Aneros technical support, :)

    Thank you I received your e-mail. So I attempted to send my feature request through the feedback tab, and once again it said, "Sorry your message could not be sent."

    I wonder if perhaps it has something to do with the length of the message. Meaning perhaps longer messages won't go through? Here's what I attempted to send:

    Hello Aneros technical support, :)

    I have a feature request. I was wondering if it is at all possible for a notification, in the "Notifications" section of the Aneros forum to show when someone posts comments on my Blog. I've noticed that often time comments in Blogs often either never get replied to, or maybe never even read. As the user has to make a point to check back to see if there has been any activity. And once you get a lot of entries like my Blog, I never check the older entries to see if there is new comments. Thanks. :)

    Thank you for all your hard work in clearing up these issues. :)

    Love_is
  • Love_isLove_is
    Posts: 1,672
    Hello Aneros technical support, :)

    Ok, so as you probably know, I just sent three test messages today via the feedback tab to test my theory about message length. And they all went through. So either you fixed the problem, the problem is intermittent, and/or it has nothing to do with message length. Interestingly enough, the human verification stayed the same for each message. And using an incorrect human verifications brings up a different error message than just not being able to send the message. So that's all I can think of for the moment to help test the issue. Hopefully these thing all get ironed out soon. Thanks again! :)

    Love_is