Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

New look forum
  • Edit
    Posts: 0
    Do I like it? - time will tell.

    a nice new addition - we can create albums - I am looking forward to the pics that will be posted on this site

    Also we can attach small files to the thread

    What i miss though are the text formatting aids (underline, bold, colours etc) suppose I now need to learn all those codes that go into the square brackets, and the click on smilies are gone too

    Also the avatars are gone :( - I needed to type : (

    But this is fun and a nice addition

    [video=youtube;rRrDqBUjDxY]
  • Edit
    Posts: 0

    and the click on smilies are gone too

    Seems there are some if use the Advanced Editor. Either on the RHS or in a drop down box, but only two show up and work for me: that is :confused::rolleyes: only.

    Also bold, underline etc are there too.
  • Edit
    Posts: 0
    Hi Alv, :)

    So far so good. Fortunately it's not a terribly drastic change in the way it works. Unfortunately, the forum search does not appear to be working yet. Hopefully this upgrade also will improve the search function and results when it does start working again.

    And something for current members to check on is the "Settings---> Forum Settings". For some reason private messages, save a copy of sent messages in my Sent Items folder by default, show Signatures, show Avatars, and show Images (including attached images and images in [IMG] code), was all disabled by default. These are all things that were enabled prior to the update. I'm guessing if it is not a mistake, that Aneros is just being cautious with the settings so peoples anonymity and privacy is not broken.

    For those of you wondering what the different colored and shaped icons in front of the thread post means in the main area of each section of the forum, scroll down to the bottom for a legend.

    Alv, it appears that the default setting for "Message Editor" is set to basic. Try the the "Standard", or "Enhanced". I'm betting all of the text formatting aids are used in one or the other.

    Love_is
  • Edit
    Posts: 0
    No more emoticon for LOL???? :(

    Also, I just noticed that un-registered guests are allowed to post in the forum. I hope that is a mistake or oversight on Aneros's part. As the thread I just saw had nothing to do with Aneros and had a suspicious link in it.

    Love_is
  • Edit
    Posts: 0
    alv,


    WOW, that is a cool video of the rock climber, it just so happens I have also climbed “Bear's Reach” at 'Lovers Leap' a climbing spot about 105 mins. away from where I live. Although my climbing buddy and I certainly took considerably longer than 5 mins. to do so.


    In regard to the new Forum 'LOOK' this is a major overhaul to an entirely new system. All of the former features for formatting are still available plus more! Instead of using the 'Quick Reply' box you can click on “Go Advanced” button below that edit box, which opens you into an edit box with all the former goodies, but in a 'pick & choose' format. The “smiley” icons are still available at the right hand side though they don't all show graphically, there are supposedly 44 available by clicking on the “more” text below the groupings. Additionally, one can now preface their post with an icon from the choices at the bottom of the page.
  • Edit
    Posts: 0
    Thank you for the heads up on emoticons rumel. :)

    I couldn't find what you were talking about as far as the "more" link. :confused: After some experimentation on my part, it turns out that the default "Message Editor" of "Basic", does not show/list the emoticons for the message area. The ones at the bottom left of the message area are only to preface the message with an emoticon which is what confused me. Neither does the "Basic Message Editor" have an easy graphical way of adding emoticons if you do not know what the characters are to create it. You have to go into "Settings---> Forum Settings", and choose either the "Standard", or "Enhanced" message editor to get these features.

    Also, while the LOL emoticon is listed in the "More" link under "Imported smilies", it appears that not all emoticons are being generated by the software from it's corresponding character combination. :lol: should give a laughing face. But perhaps this is still being worked on, and quite frankly is low priority compared to some other more important issues.

    Love_is

    Edit: It appears that the pre-face emoticons either are not working, or only work for the first post of the thread. As I tried it on this message.
  • Edit
    Posts: 0
    i will probably get used to it, but i find the red on gray hard to read
  • Edit
    Posts: 0
    Not bad. This should generate some interest. Will have to play around with it a little bit.
  • Edit
    Posts: 0
    [QUOTE=darwin;56448]i will probably get used to it, but i find the red on gray hard to read

    Concur; however I'm on a laptop w/FF3 right now. The "feel" though is that it's F-A-S-T. And, readability is no better in Chrome
  • Edit
    Posts: 0
    First thing I learned was don't leave this window to get other text without first posting what you have

    too tired to repost all that was here and gone in a flash

    artform
  • Edit
    Posts: 0
    [QUOTE=darwin;56448]i will probably get used to it, but i find the red on gray hard to read

    I find it a lot easier to read than those miniscule navy blue on black envelopes, though.
  • Edit
    Posts: 0
    Yes it is a bit red.
    I find red hard on my eyes.
  • Edit
    Posts: 0
    [QUOTE=rumel;56444]
    In regard to the new Forum 'LOOK' this is a major overhaul to an entirely new system. All of the former features for formatting are still available plus more! Instead of using the 'Quick Reply' box you can click on “Go Advanced” button below that edit box, which opens you into an edit box with all the former goodies, but in a 'pick & choose' format. The “smiley” icons are still available at the right hand side though they don't all show graphically, there are supposedly 44 available by clicking on the “more” text below the groupings. Additionally, one can now preface their post with an icon from the choices at the bottom of the page.

    OK I can see the text editing when replying but they are missing when starting a new thread or when I go advanced
  • Edit
    Posts: 0
    Alv

    OK I can see the text editing when replying but they are missing when starting a new thread or when I go advanced

    Have you been to Forum Actions, then Forum Settings and near the bottom Message Editor Interface and set to use Enhanced Interface - Full WYSIWYG editing?

    If not, this may help with text editing when starting a new thread and use Go Advanced.
  • Edit
    Posts: 0
    Wow that video kind of scared the crap out of me Alv. Pretty amazing. All I could think was one slip and.... Crazy!
    I used to free climb when I was younger but now can't even imagine how I had the balls to do it.
  • Edit
    Posts: 0
    [QUOTE=artform;56459]First thing I learned was don't leave this window to get other text without first posting what you have

    too tired to repost all that was here and gone in a flash

    artformlol, was answering that but old login didn't work so well... My text was lost to =P

    Hurray for AJAX!

    Don't know why the forum said I was logged in though if I had no account ..
  • rookrook
    Posts: 1,602
    [QUOTE=artform;56459]First thing I learned was don't leave this window to get other text without first posting what you have

    too tired to repost all that was here and gone in a flash

    artform

    Login and session worked this time; however (comma), until this settles down it might be wise to compose, proof and spell check offline then copy the text into the Forum. (there seems to be a whole new set of hot keys)

    "...to live in any revolution is hell and to live in this particular revolution is particularly hell ...." Rosseau :)
  • Love the forum! Can't wait for all the new things it will be able to do.
    Good job support! :)
    Bishop
  • rookrook
    Posts: 1,602
    just tried a dozen bookmarks to some of the good reference threads and posts worth bumping--none worked.

    Sometime it's good to start with a clean slate :)
  • DeepDeep
    Posts: 78
    I've noticed a few people have got their avatars back. I can't seem to find how to get mine back, any ideas?

    OK I've found a link - http://www.aneros.com/forum/profile.php?do=editavatar but there's no where to upload. I assume it's broken at the moment?
  • Love_isLove_is
    Posts: 1,672
    Hello Deep, :)

    I think it is just a matter of waiting. Mine finally came back today. Just give the Aneros technicians some time to work out all the problems with the new forum upgrade.

    Love_is
  • [QUOTE=Deep;85269]I've noticed a few people have got their avatars back. I can't seem to find how to get mine back, any ideas?

    OK I've found a link - http://www.aneros.com/forum/profile.php?do=editavatar but there's no where to upload. I assume it's broken at the moment?

    I see my avatar on the "My Profile" page, but it is not showing up the forum. I think this is something support is probably working on. :)
    Bishop
  • DeepDeep
    Posts: 78
    Hmm, Bishop I see your avatar fine on the forum.

    Actually Bishop you probably just need to go into the forum settings and check 'show avatars'
  • Hello I wish that the forum is in red and used my brain or red when I go to the forum red m'existe weird? Rewiring Aneros?