Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

forum errors all of a sudden?
  • braveneworldbraveneworld
    Posts: 1,100
    This error just pops up all of a sudden while viewing the forum with Google chrome.

    Fatal error: Call to undefined function SyncUserEmails() in /home/httpd/html/ on line 51

    It also comes up when I click the shortcut on my desktop first time until I refresh.
    It never used to happen.
    Is anyone else having problems or know the cause or fix?
  • AneRicoAneRico
    Posts: 308
    Deleted by author
  • braveneworldbraveneworld
    Posts: 1,100
    @AneRico others have mentioned all sorts of counter problems.
  • I got the same message both on firefox (Win 7) and on my android phone. It is not regular and doesn't seem to have any other influence on each device.
  • ineverknewineverknew
    Posts: 1,209
    i use chrome and get the same exact error.  I also noticed when you fill in the log-in info i usually just hit enter on my keyboard and it signs me in, now i have to move my mouse and actually click the button.  And yes the counters are broken.  Boy we are a very ANAL bunch, arent we! LOL
  • Alex_xxxAlex_xxx
    Posts: 575
    I get "fatal error" both on pc and mobile
  • nervenerve
    Posts: 19
    Same problem here too
  • Aneros2Aneros2
    Posts: 35
    Hey guys, someone is looking into it now.  I think it's because one of our IT guys was making sure all the emails on the forum match the emails on the chat.  When someone would change their email, it would give them problems logging onto chat or the shop so he fixed that.  It's funny how you fix one thing and another breaks. . .  
  • braveneworldbraveneworld
    Posts: 1,100
    Thanks @Aneros2 it really is nice to have someone in authority on the forum now letting us know whats going on. "We respect your authoritar" (southpark reference)  :D
  • BigOluverBigOluver
    Posts: 255
    yeah and google wont let you log in through your email. you have to type your info in and then it still says it didn't go through. Weird. 
  • PommiePommie
    Posts: 1,008
    Thanks for your response to this.
    I sent you a PM on this problem yesterday but since you have responded here, you can ignore my PM.
    BTW, this is my first visit to the forum today and I haven't had the problem so far today.
    Has it been fixed already?
  • The site wouldn't let me log in just now saying that there was no account for my email address and password, even though I had it correct. I had to log in through the Google which fortunately worked. My password was working earlier today. Maybe the IT people should just put everything back the way it was until they know how to accomplish what they want to.
  • PommiePommie
    Posts: 1,008
    Nope ! It's still broken.

    I tried last night to post a response in the thread "Regular Aneros Use and its Effect on Regular Intercourse" and it is refusing to accept either that post or a further one that I have just tried to post in that thread.
    There is also a little message that appears at the bottom left corner of the forum window that tells me that a draft has been posted at the current time. It only lasts a couple of seconds but is another errant behaviour.
  • twlltintwlltin
    Posts: 603
    Chat has everyone showing up as "mack".
  • twlltintwlltin
    Posts: 603
    And now everyone who isn't a guest is showing as "chasK".

    "I'm Brian, and so's my wife..."
  • mackmack
    Posts: 40
    Sorry guys they are not me!
  • hbrhbr
    Posts: 1
    no im chasK.....seriously was a little nervous thinking account was compromised
  • Aneros2Aneros2
    Posts: 35
    @pommie, I didn't receive your PM...  Has anyone else had a problem with sending PMs?

    @braveneworld HAHAHA, is Bart being replaced by Cartman?

    @euphemistic They're trying, they're trying!!

    PS everyone, if you have any issues please post them on this new discussion: