Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

New Forum Format
  • B MayfieldB Mayfield
    Posts: 2,077
    I'll second that!   CT, you guys have done a masterful job, elegant, well conceived and  highly functional.

    Thanks!

    BF Mayfield
  • PommiePommie
    Posts: 710
    I have a Mac running System X (Lion) and Safari.

    My first reaction to this new format was one of shock, but I couldn't quite put a handle on what exactly was wrong. I think my most significant gripe is that I can no longer see at a glance which threads contain new posts that I have not yet read.

    CT, please can you restore this feature as I now find myself wasting a good deal of time opening threads that I have already fully read?
  • PommiePommie
    Posts: 710
    Dear CT,

    Thank you!
  • isvara
    Posts: 572
    Thank you, thank you, best ever
  • twlltintwlltin
    Posts: 569
    And we have the "New" flag again.  :D
  • The "New" tags are back, hooray.  Thanks for that.

    @Love_is - "Microsoft can't put enough lipstick on this pig to make it attractive."  =))
  • Love_isLove_is
    Posts: 1,672
    Yay! "New" flags are showing again for me to. Thanks CT! :)

    @aneros44309 - Glad you enjoyed that line. :)
  • CTCT
    Posts: 69
    Sorry for the delay! 

    Please let me know if there are still any lingering bugs.
  • rumelrumel
    Posts: 2,253
    @CT,

    ClapThanks for reinstating the "New" notification! Clap


    YES Good Vibes to You ! Smiley
  • CTCT
    Posts: 69
    @rumel I'm glad we are able to get it fixed! It was bothering me just as much not being able to easily tell which discussions I had already read :)

    -CT
  • twlltintwlltin
    Posts: 569
    Another tweak: the  X New  flag is white on a rounded red box. Nice. One tiny inconsistency: it says "1 New" and "2 new".
  • twlltintwlltin
    Posts: 569
    One bug that I've remembered...

    Chat and Forum seem to use different user databases. Often people can't log into chat without having first logged into the forum (and not logged out).

    When user "Linghaman" joins chat he shows as "bigguy" (his former userid).
  • CTCT
    Posts: 69
    @twlltin thanks for the heads up!  We have the forum/chat issue on the list, but we had some issues when we tried to integrate a single sign on which is what caused this
  • Love_isLove_is
    Posts: 1,672
    @CT - I've found what seems to be kind of a bizarre bug. I was in the pegging thread and trying to access some of the previous pages and none of the page buttons would work.It was like they were all grayed out inoperative. Then as I started typing this here and tinkering with the page buttons on this thread, I noticed that they do work, but the mouse has to touch approximately the top 1/4 of the button. It seems to me that the whole button should be the link to change the page rather than just a portion of it. Any chance this can be fixed? Thanks.
  • B MayfieldB Mayfield
    Posts: 2,077
    @CT,

    This may be an old one, but I just noticed that the site no longer scales to my browser window in any of the browsers that I use (Safari, Chrome or Firefox).  This isn't a big thing as one can do this manually with a double fingered expansion on ones Mac trackpad (Safari and Chrome) or a keystroke Command - or + (Safari, Chrome and Firefox).  But having the other functionality was pretty convenient too. 

    BF Mayfield
  • CTCT
    Posts: 69
    @Love_is I see the problem on my end and will take a look.

    @B Mayfield Can you send me a screenshot of what you are talking about?  Thanks!

    -CT

  • Badger
    Posts: 647

    Still getting the "Request Time-out" flags; they're quite annoying.

    Anybody got a fix for these?

    Anybody?