Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

Silly Noob with Dumb Question
  • tallguytallguy
    Posts: 61
    Hey all

    Just joined the community. I want to put up a blog about my experiences, but can't for the life of me figure out how to add a blog. The "blog manager" tool and other navigation devices let me "add a blog entry" to a blog. When I do this, and in doing so think I'm also creating a blog, nothing happens. Have tried to post an entry several times (all while logged in as member). One of the "add a blog entry" tools wants you to tell it which blog to add to. Again, don't know how to set one up to begin with!

    Sorry for the really dumb question. If you can help, I'd appreciate it, I have lots of even dumber things to post!

  • rookrook
    Posts: 1,786
    Not the most intuitive interface. But, sounds like you might not be logged in.
  • tallguytallguy
    Posts: 61
    I'm definitely logged in. I don't see any "add a blog" function any where!

    Can anyone else who has formed a blog help me out?

  • rumelrumel
    Posts: 2,460

    You might try this :
    1.) Click on the "BLOGS" tab on the Main Menu Bar,
    2.) Click on the "MY BLOG MANAGER" button,
    3.) Enter a title name for your Blog in the Edit box and then click on the "SAVE" button,
    4.) Now go back to the Main Blogs Page and click on the "ADD NEW ENTRY" button,
    5.) Fill out the "My Blog Entry:" form with the appropriate information, add your blog notations, review and make any adjustments, then click on the "SUBMIT" button at the bottom of the page.

    That should create your first Blog entry. Subsequent entries can then be added to this Titled Blog and you can edit/amend your existing entries as well by going through "MY BLOG MANAGER"
  • tallguytallguy
    Posts: 61
    Hey rumel,

    That was really good of you to take the time to spell out your suggestions.

    I did all that...and when I completed a "new entry" got the "your entry was successfully completed" (or whatever) message--as I did before. Then excitedly went to the Main Blogs Page to see nothing. Now, perhaps ...

    1) It takes some time for the blog to be reviewed my a moderator and posted
    2) I don't have enough time on board as a Member to qualify for blogging
    3) There is something weird going on!

  • artformartform
    Posts: 1,488
    Hi tallguy and welcome to the Aneros journey and this wonderful community of fellow journeymen, and women encouragers!!! :D :D

    Your 3 is my guess! I wonder what type of computer and operating system you are running? What browser program are you using? For example, I'm on Macs and the latest OS 10.5, using mainly Safari as my browser. Once you get on Chats here you may find that you can end up "unresponsive" since the Chat Room software and Safari are not the happiest couple.

    I have no problem with the Blogs here with Safari now that the major blog software problems here of a few months ago seem fully solved. Depending on your system, perhaps there can still be some sensitivities in the blog software compatibility. All the best getting this functioning. I look forward to your blog!

    all the best energetic and bio-informatic compatibilities sensory sensitivities and ecstatic joys all

  • tallguytallguy
    Posts: 61
    Hi arftorm

    Interesting thought. I'm running Firefox in Windows XP. However, I decided to fire up Internet Explorer 8, log in to the site, and try creating a blog using rumel's steps, above.

    This after the "success" dialogue box appeared, these lines of text appeared at the top of the Aneros web page:

    Notice: Undefined offset: 0 in /usr/www/virtual/aneros/ on line 61

    Notice: Undefined offset: 0 in /usr/www/virtual/aneros/ on line 62

    I've no idea what this means! But my blog is still not appearing.... I'm stumped!