Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

Private Messages
  • rodman
    Posts: 4
    Don't forget guys unless you turn on your private messaging you'll be unable to receive or send any. It appears the default is to NOT allow.
  • And what's with the 5000 character limit? no good for us motor mouths.
  • Love_isLove_is
    Posts: 1,672
    Hello rodman, :)

    Yes, this is a good reminder. Thank you for posting this. :) In addition, while the Aneros forum goes through some growing pains during this update make sure to check your settings each time you login, because for me they have been reset twice since the initial forum upgrade.

    Hello Sky_Walker, :)

    How did you find out about a character limit in private messages? I didn't notice anything obvious in the private message area to let me be aware of that. I know this is also going to be an issue for myself as I tend to write long messages at times. I hope this limit can be removed.

    Love_is
  • WHERE and HOW do I turn this OPTION on??

    I don't seem to have that OPTION(or I'm looking in the wrong place which could very well be!!)

    THANKS
    Utube
  • Edit
    Posts: 0
    [QUOTE=utubeplay;85350]WHERE and HOW do I turn this OPTION on??

    I don't seem to have that OPTION(or I'm looking in the wrong place which could very well be!!)

    THANKS
    Utube

    Hey utube!

    From the forum go to settings on the upper right - then forum settings on the lower left - then you'll be able to check the box to enable private messaging.
  • THANKS ohmyo6!!!
  • [QUOTE=ohmy06;85352]Hey utube!

    From the forum go to settings on the upper right - then forum settings on the lower left - then you'll be able to check the box to enable private messaging.

    There is a whole load of settings that you might wanna turn on in the forums settings screen. I would think they should be on by default. Support is working that out I would guess.
    Bishop
  • inc63
    Posts: 22
    ohmy06 says

    From the forum go to settings on the upper right - then forum settings on the lower left - then you'll be able to check the box to enable private messaging.

    Or, possibly quicker, go Forum Actions (on main navigation line) and then Forum Settings. Gets to the same page.
  • [QUOTE=Love_is;85270]
    Hello Sky_Walker, :)

    How did you find out about a character limit in private messages? I didn't notice anything obvious in the private message area to let me be aware of that. I know this is also going to be an issue for myself as I tend to write long messages at times. I hope this limit can be removed.

    Love_is

    G'day Love_is,
    It was our mate slipperybugger who pointed it out to me. You right PMs can get pretty long, especially if you reply with quotes.
  • I hope that the private messages and Avatars at some point are set to "ON" as default. :)
    Bishop
  • Love_isLove_is
    Posts: 1,672
    Hello folks, :)

    It appears that the 5000 character limit has been removed from private messages, as I just sent one that was well over that just a few minutes ago with no error messages that I could see. Can anyone else confirm this?

    Love_is
  • rumelrumel
    Posts: 2,253
    Love_is,

    Yes, I can confirm the character limit has been lifted, so those of us who tend to be verbose can still have our say. Support is continuing to quietly work on these little bugs and chase them away but as you find them please continue to let them know about it. They are working diligently to resolve these issues, so let us be patient and cooperative in helping them.
  • rickg
    Posts: 94
    I think there are still some guys that haven't turned on the Private Messages. Hello CHUCKJO2000!!!! Osterman and I have figured it out. !!