Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

Site up grade has locked Safari out. Chrome okay (edit: Safari working now)
  • isvara
    Posts: 588
    For what it is worth.
    Since the site upgrade Safari changes the site address to.------ aneros.com /status/ then says the site is being upgraded so try Chat.
    Chrome is okay and access the forum but it tricky getting the tablet keyboard to stay on the screen.
    But obviously I succeeded.
  • twlltintwlltin
    Posts: 571
    Clear the browser's cache, perhaps?
  • artformartform
    Posts: 1,488
    I have used Firefox for many months (year or two...) after rumel strongly suggested I stop using Safari back then, long before the recent hack and major site rebuild.

  • CTCT
    Posts: 69
    The forum should not be redirecting anymore, and it's working for me in Safari.

    You should definitely try clearing the browser cache.

    Thanks,
    CT
  • rookrook
    Posts: 1,604
    New rework hasn't helped the WebOS tablet issue.   Machine works fine until the <Enter Room> page opens.  For that page and subsequent chat display & history pages, ability to swipe, resize, and gesture is locked out. Other links and buttons work fine.   As soon as I return to the outer chat page or the forum, all works fine.   This machine reports to some websites as WebOS + Safari and others as Linux + Safari.   An Android installation hasn't helped.

    All features worked well with blab on the old website.
  • isvara
    Posts: 588
    Thanks for the suggestions
    I cleared history and cleared cookies and forum is up and running again on safari.
    All good.