Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

  • i am unable to open anything on my toolbar: discussions activity inbox id or even sign out, so i can't sign out but am going to bed.  Wed nite 12:20 midnite in new mexico.  wierd problem i never encountered before.  i tried to restart computer, but no change.  will turn it off now, and turn on in a.m.
  • Love_isLove_is
    Posts: 1,782
    The forum buttons at the top of the page work for me. See if you have the same problem next time you log in.
  • Same problem.  On my email i am not even able to get into it because when i click on the arrow to put in the password it is the same problem.  Clicking on it doesn't do anything, same as above. It is obviously a problem in my computer, some setting or something, but how did it happen out of the blue, and how find it and remedy it is beyond me.  I am almost a complete computer idiot.  Haven't noticed it anywhere else.  Very crippling though.
  • My problem remains as of 4pm Mountain time Thursday 7/9  There are at least 2 messages in my mailbox according to my tool bar.  Since i can't open them on my email that is my id, which has the same problem of not being able to open because clicking to put my password in, i am putting my alternate email address here, which so far is working.  i don't know how to change the email to this in my profile:
    On yahoo messenger i am paulsp1000. and on dazzled, and on howbo
  • i am unable to change my email address on my profile to an alternate one i have because i used it in opening an account under id: "dazzled" because i wanted to change my id from being my email address. i only used it once trying to be funny on a reply to a thread  about finding finding a place that wud do prostate massage. i never used it again because i wud lose continuity with my posted info under this id.  i have not figure out how to access that account since clicking on search goes nowhere as on my tool bar.  i will try opening that account by starting all over opening aneros site.
  • This is so frustrating.  My id on my tool bar shows i have 3 new messages, and i can't open them here nor in the email i have on file because of using it on another account.  i tried to get a address and it seems it wouldn't accept my home phone.  i will try again using cell phone which i have but doesn't connect here in the mountains.  i use it when i go to Albuquerque and surroundings.  It does start to connect when i am about 10 miles from home, out of our mountain canyon.  I will try computer at public library to see if i can get into my email there.  If not it seems it is connected to my email and not my computer.  Computer at library has child (of all ages apparently) protection and won't let me open aneros site.
  • BadgerBadger
    Posts: 777

    I dont't know if I have a tool bar or not, but the most annoying thing I'm experiencing is some serious lag-time between what I"m typing and what's being displayed in the Comment Box.  It's all hurchly-lurchy, with an irregular, irratic lag-time.

    Anyone else have this same or similar problem, and know how to solve it?

  • rookrook
    Posts: 1,833
    Tip:  don't feel like the Lone Ranger on this new software.   I'm also having browser issues in the editing/post mode.  But, there are some known issues in the latest versions of Cannonical's version of Chrome (v20..1132).  So, patience might be better than beating my head against a wall.   Will give Opera and Firefox a ride and see if I can make heads and tales out of this new site.

    My latest release of Chrome doesn't render pages as Aneros intended and some buttons for site features are hidden behind the store ads -- again, this may be a Chrome bug so it's not a good thing to report to CT and the support gang.

    Terminology is an issue and without the site behaving as intended on any of my machines, getting friendly is just hard work.   I'm really lost.  I got P.M. working right out of the gate on day-two but Personal Messaging now escapes me.

    It's not all bad though.  The editing buttons and smilies seem attractive and once they start working, as one would assume, will make for some cool cosmetics on posts.  

    P.S. in the edit mode, there's no clue of that typesize change -- probably another browser incompatibility.

    PPS.  now, in firefox, the font sizing isn't apparent  but 'cut' and 'copy' now work-- leads me to believe that the folk who wrote the editor may have not tested it thoroughly.
  • rookrook
    Posts: 1,833

    just for grins I opened this in IE8 on Windoze.   performance went to pot for about three minutes while McAfee went wild and the processor clock maxed out.  The security warnings from IE8 took the fun out of this drill, stalled the editor when I added the first smilie and then locked up Windoze. 

    Good news:  I was able to retrieve the draft from the website using Chrome on Linux.

    Bad news:   Looks like I fell into the same trap that caught Badger.

    :O  :-((

    P.S.  Bottom line...  posts are rendered differently in Firefox, Chrome, Opera and IE8.  It looks like Firefox may have been the target software but I'd not bet money on that !
  • rumelrumel
    Posts: 2,492

    To send a Private Message -

    1.) Click on the INBOX tab on the Main Menu Bar, then...
    2.) Click on the "START A NEW CONVERSATION" button in the upper right hand corner of the newly opened page. This will open a new dialogue box where you fill in the user name(s) of your intended recipients in the upper edit box and then you fill in your message in the lower edit box. (Note: This edit box does not have the formatting tools available on the General Discussion Forum but you can use most of the HTML formatting codes to augment your text.

    To read a PM sent to you -

    Any new messages sent to you will show up as a numbered entry to the right of the INBOX tab on the Main Menu Bar.
    1.) Click on the INBOX tab, then...
    2.) Click on the displayed line of text from the sent message (this opens the full message)

    I'll send a copy of this post to you via PM, let me know if you receive it OK?

    image Good Vibes to You ! image
  • rookrook
    Posts: 1,833
    tks rumel,

    yes, good news.   I now understand that Add Comment is indeed "Reply"

    Like the inbox counter.  :)

    Don't like the link to the store obscuring the buttons for start a new conversation.   Would be better if the style sheet was changed to avoid this issue.

  • At least as of today i have been able to open my trains email.  i removed some stuff i recently added to my computer in an effort to download winzip in order to open videos sent to me.  i don't know what i eliminated that allowed me again to put my password in, but it still does not allow me to click on my toolbar to get my im here, etc.  i am on Firefox. i'll try Explorer, but too late tonight.
  • rookrook
    Posts: 1,833
    switching to Windoze (XP, SP-3) and IE8 worsened the situation for me.  composition of a post and subsequent editing slowed to a crawl much as Badger described.  McAfee (a proprietary add-in from my ISP) then threw security warnings for the Active-X component of an Adobe app and the the OS crashed.   The good news is that the draft was saved on the site and I was able to retrieve it once I abandoned Windows and rebooted the machine in Linux.   
  • I wonder why some have these problems while others don't.  I use Chrome and seem to be OK.  GL all.
  • BadgerBadger
    Posts: 777
    Well, it's good to know that I'm not the only one to have problems, although I use IE9.  I found it easiest to follow the instructions of my old H.S. typing teacher:  Do not look at what you're typing.  Although, it is kind of annoying to finish typing and look at the screen which is at least a half sentence behind me.
  • rumelrumel
    Posts: 2,492

    Since this new forum software does not allow for previews of your posts, doing a little preparation in an independent word processor helps you to see and edit the flow of your text beforehand. The trick I use is to type all my posts in a plain text word processor first (I use NOTEPAD), then I simply copy it into the edit box on the Forum after I have had a chance to proof read the content. Once it has been copied over the built in spellchecker will squiggle underline in red any potential misspelled words for you to see and correct.

    Using this technique should eliminate any hassles you may be experiencing with system latency issues.

    Also note there is currently only a 15 minute time limit for you to edit your own posts once you've submitted them (I've requested Aneros Support to lift this limitation so we'll see if that changes in the future).

    VibesGood Vibes to You ! Vibes
  • LinumLinum
    Posts: 227
    I find the edit box very slow.  I can type somethng, which then doesn't appear for 5 to 10 seconds or so.  I tried using word to compose a post, but then had some giberish in the middle that Word seemed to have generated.  I shall keep trying though, because it is currently quite painful to type into the edit box.
  • rumelrumel
    Posts: 2,492

    MS Word, like most word processors, interjects hidden control coding into the text for formatting purposes. When you subsequently cut&paste this into the edit box, the control coding will appear as extraneous gibberish. To avoid this you need to use a simple plain text word processing program such as NOTEPAD to create and compose your post. Then you can cut&paste this text into the edit box and then apply any desired text formatting effects available from the tool bar.
    Note : You can include html formatting codes, if you know them, into the body of your composed text and then cut&paste this into the edit box, just be sure to click on the "Show Source" button before pasting into the edit box. The "Show Source" button is the icon that looks like a 'dog eared' page with red "<" & ">" symbols on it. After pasting, click on that button again to see your text as it will appear on screen (more or less). Remember you only have 15 minutes to edit your post for corrections/additions.
    image Good Vibes to You ! image
  • ten_s_nutten_s_nut
    Posts: 888
    Hello, all.

    I'm using Chrome 20.0.1132.57 m on a Lenovo T400 laptop PC and everything on seems to work. The sales banner does partially cover the new discussion button, but it's still usable. No lag, no lurches.



  • I appreciate the referrals to Chrome.  It is working better for me than Explorer.