Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

In this Discussion

  • Do blogs take a while to be uploaded? Do they get moderated? I've just started a blog and did my first entry (which was quite long) i clicked post, but it doesnt seem to be coming up. I hope its just a case that it has to be ok'ed by the moderator first.

    Thanks

    Craig
  • I'm having the same problem. I couldn't register a name for my blog, and my first entry hasn't shown up.
  • Yeh thats whats happening to me.
  • rookrook
    Posts: 1,604
    Hi gents and welcome to the Aneros Forum,

    Blogs are not moderated and the posts should appear within a few seconds after they are submitted.

    If you are logged into the Forum, have clicked on BLOGS and are not seeing the button to open "My Blog Manager" your privileges to Blog may not have yet been approved. If you have been registered for a couple of weeks contact [email]admin@Aneros.com[/email] and ask for your blogging and Chatroom access to be enabled. .... hth
  • I've always had the "My Blog Manager" button, when i name my blog and click save, seemingly nothing happens, i've tried a few different browsers, as I thought it might be something with Safari (as I use a macbook) but still no joy. Any other ideas?

    Thanks