Announcement

Collapse
No announcement yet.

New Forum Format

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Forum Format

    I used to be able to go directly to the latest post and work back from there.  Can't figure out how to do it on the new Forum.

  • #2
    Big Jimbo,

    If you click on the thread title it should take you to the latest post.



    BF Mayfield

    Comment


    • #3
      I havenít been visiting here for several weeks, due to a bulging disk (sacrum), and sitting in my computer chair is a contributor to my ailments. And because of that, I havenít felt like trying anything with my Aneros devices, or even plain masturbation.

      Anyway, I digress. This is the first day Iíve been back here, and it lists practically all threads as new, and goes to the very first post, instead of the first post since I last visited. I can click on the Thread Title, the Name of the last poster to the thread, and the Category Title, but only Thread Title gets me to the post. Does it have something to do with not being here for a while, or something else?

      While we're talking about the New Forum Format, how come every time I refresh or open a thread or go to the next page in a thread, I get the annoying Secure Content notice. How do I permanently eliminate it? Also, when I try to post, it locks up.

      Comment


      • #4
        @Badger - As far as secure content goes... The whole Aneros forum is encrypted now. And some browsers notify you when you are entering or leaving an encrypted web page. Usually there is an option right on the notice to not show the notice again. What Internet Browser software and version are you using?

        Comment


        • #5
          The unencrypted bits are the links it draws in, like the Facebook "like" button.

          Comment


          • #6
            IE9; and if I try to import/paste from Word, the exclamation points screw up, and every time I try to edit the post to correct the problem, the danged thing locks up with occasionally a notice that something is running, causing a loop lock of sorts. Then I get a notice that the page is locking up and unresponsive, and needs to be restarted and recovered.

            Any clues? (Sorry if there are any screwups; I'm not going to edit any goofs)

            Comment


            • #7
              @Badger - I'd try a different Internet browser. Good options in my mind would be Firefox or Chrome.

              Part of the problem with copying and pasting from Word into the "Write Comment" box here is that this forum software picks up the formatting from Word. I have a somewhat similar problem pasting from LibreOffice. Not lockups like you get, but the format is not correct. The only way I've figured to get around it is to paste from the word processor into a simple text editor. For you that would be "Notepad". And then from there, copy from the simple text editor into the "Write Comment" box. That eliminates any special formatting that the word processor somehow includes in when copying from it.

              Comment


              • #8
                I have security concerns with Chrome, not to mention some issues with Google bias-editing search responses.

                Comment


                • #9
                  There is a security setting in IE that disables the prompt about content (of mixed security levels). Disable or Enable and the prompt will be gone. Choose wisely however.

                  http://msdn.microsoft.com/en-us/libr...(v=vs.85).aspx

                  Comment


                  • #10
                    I've been using Mozilla, Firefox (with a Mac) and it seems to be working flawlessly. It's possible that your issue with the "most recent posts" is related to your browser as well. Check it out.

                    BF Mayfield

                    Comment


                    • #11
                      Chrome says "This page has insecure content", and that turns out to be the Facebook "Like" button at the top of a thread.

                      Comment


                      • #12
                        Twlltin,

                        Thank you for that nugget of wisdom in your last post! And now let me put the icing on the cake for those of you that don't know about the issues with the Facebook like button on other web pages.

                        http://www.infosecisland.com/blogview/21386-Facebook-Like-Button--Privacy-Violation--Security-Risk.html

                        http://www.itproportal.com/2010/11/30/facebooks-button-tracking-you/

                        http://www.geek.com/articles/news/facebook-like-button-tracks-you-even-if-you-dont-click-20110519/


                        @CT - I'd like to strongly suggest that having the Facebook like button on the Aneros forums is a bad idea and really goes against the principles of privacy that most users here appreciate and probably a lot of them wouldn't participate if they knew this sort of thing is going on.

                        Comment


                        • #13
                          That Facebook button is really scary. I don't like being tracked against my will. I would be grateful if it could be removed. Then I'll feel much safer coming to this site.

                          Comment


                          • #14
                            No worries, try this:Firefox: https://addons.mozilla.org/nl/firefox/addon/ghostery/
                            Chrome: https://chrome.google.com/webstore/d...ejclcbmpeaniij


                            Cheers...

                            Comment


                            • #15
                              What Facebook button? I don't see Facebook button on my screens.

                              Comment

                              Working...
                              X