Announcement

Collapse
No announcement yet.

Private Messages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Private Messages

    Don't forget guys unless you turn on your private messaging you'll be unable to receive or send any. It appears the default is to NOT allow.

  • #2
    And what's with the 5000 character limit? no good for us motor mouths.

    Comment


    • #3
      Hello rodman,

      Yes, this is a good reminder. Thank you for posting this. In addition, while the Aneros forum goes through some growing pains during this update make sure to check your settings each time you login, because for me they have been reset twice since the initial forum upgrade.

      Hello Sky_Walker,

      How did you find out about a character limit in private messages? I didn't notice anything obvious in the private message area to let me be aware of that. I know this is also going to be an issue for myself as I tend to write long messages at times. I hope this limit can be removed.

      Love_is

      Comment


      • #4
        WHERE and HOW do I turn this OPTION on??

        I don't seem to have that OPTION(or I'm looking in the wrong place which could very well be!!)

        THANKS
        Utube

        Comment


        • #5
          Originally posted by utubeplay
          WHERE and HOW do I turn this OPTION on??

          I don't seem to have that OPTION(or I'm looking in the wrong place which could very well be!!)

          THANKS
          Utube
          Hey utube!

          From the forum go to settings on the upper right - then forum settings on the lower left - then you'll be able to check the box to enable private messaging.

          Comment


          • #6
            THANKS ohmyo6!!!

            Comment


            • #7
              Originally posted by ohmy06
              Hey utube!

              From the forum go to settings on the upper right - then forum settings on the lower left - then you'll be able to check the box to enable private messaging.
              There is a whole load of settings that you might wanna turn on in the forums settings screen. I would think they should be on by default. Support is working that out I would guess.
              Bishop

              Comment


              • #8
                ohmy06 says

                From the forum go to settings on the upper right - then forum settings on the lower left - then you'll be able to check the box to enable private messaging.
                Or, possibly quicker, go Forum Actions (on main navigation line) and then Forum Settings. Gets to the same page.

                Comment


                • #9
                  Originally posted by Love_is
                  Hello Sky_Walker,

                  How did you find out about a character limit in private messages? I didn't notice anything obvious in the private message area to let me be aware of that. I know this is also going to be an issue for myself as I tend to write long messages at times. I hope this limit can be removed.

                  Love_is
                  G'day Love_is,
                  It was our mate slipperybugger who pointed it out to me. You right PMs can get pretty long, especially if you reply with quotes.

                  Comment


                  • #10
                    I hope that the private messages and Avatars at some point are set to "ON" as default.
                    Bishop

                    Comment


                    • #11
                      Hello folks,

                      It appears that the 5000 character limit has been removed from private messages, as I just sent one that was well over that just a few minutes ago with no error messages that I could see. Can anyone else confirm this?

                      Love_is

                      Comment


                      • #12
                        Love_is,

                        Yes, I can confirm the character limit has been lifted, so those of us who tend to be verbose can still have our say. Support is continuing to quietly work on these little bugs and chase them away but as you find them please continue to let them know about it. They are working diligently to resolve these issues, so let us be patient and cooperative in helping them.
                        rumel

                        Comment


                        • #13
                          I think there are still some guys that haven't turned on the Private Messages. Hello CHUCKJO2000!!!! Osterman and I have figured it out. !!

                          Comment

                          Working...
                          X